Defines a planar face bounded by a polyline in 3d space. A face consists of a single connected component and can have holes.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public class TessellatedFace : IDisposable
Visual Basic
Public Class TessellatedFace _
	Implements IDisposable
Visual C++
public ref class TessellatedFace : IDisposable

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..TessellatedFace

See Also