Determines whether two SchedulableField are the same.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static bool operator ==( SchedulableField first, SchedulableField second ) |
Visual Basic |
---|
Public Shared Operator = ( _ first As SchedulableField, _ second As SchedulableField _ ) As Boolean |
Visual C++ |
---|
public: static bool operator ==( SchedulableField^ first, SchedulableField^ second ) |
Parameters
- first
- Type: Autodesk.Revit.DB..::..SchedulableField
The first SchedulableField.
- second
- Type: Autodesk.Revit.DB..::..SchedulableField
The second SchedulableField.