SchedulableFieldEquality Operator

Determines whether two SchedulableField are the same.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool operator ==(
	SchedulableField first,
	SchedulableField second
)

Parameters

first  SchedulableField
The first SchedulableField.
second  SchedulableField
The second SchedulableField.

Return Value

Boolean
True if the SchedulableField are the same, otherwise false.
See Also