Return all the Space constructions of current space.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public MEPBuildingConstructionSet SpaceConstructions { get; } |
Visual Basic |
---|
Public ReadOnly Property SpaceConstructions As MEPBuildingConstructionSet Get |
Visual C++ |
---|
public: property MEPBuildingConstructionSet^ SpaceConstructions { MEPBuildingConstructionSet^ get (); } |
Remarks
If the name is same with the existing one, an exception will be thrown.