MEPSpaceConstructionSpaceConstructions Property |
Return all the Space constructions of current space.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic MEPBuildingConstructionSet SpaceConstructions { get; }
Public ReadOnly Property SpaceConstructions As MEPBuildingConstructionSet
Get
public:
property MEPBuildingConstructionSet^ SpaceConstructions {
MEPBuildingConstructionSet^ get ();
}
member SpaceConstructions : MEPBuildingConstructionSet with get
Property Value
MEPBuildingConstructionSet
RemarksIf the name is same with the existing one, an exception will be thrown.
See Also