The color that will be set as hatch backgound color on the exported hatch. This color will be used only if useHatchBackgroundColor is true. default value is white

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018

Syntax

C#
public Color HatchBackgroundColor { get; set; }
Visual Basic
Public Property HatchBackgroundColor As Color
	Get
	Set
Visual C++
public:
property Color^ HatchBackgroundColor {
	Color^ get ();
	void set (Color^ value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentNullException When setting this property: A non-optional argument was NULL

See Also