ACADExportOptionsHatchBackgroundColor Property |
The color that will be set as hatch backgound color on the exported hatch.
This color will be used only if useHatchBackgroundColor is true.
default value is white
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic Color HatchBackgroundColor { get; set; }
Public Property HatchBackgroundColor As Color
Get
Set
public:
property Color^ HatchBackgroundColor {
Color^ get ();
void set (Color^ value);
}
member HatchBackgroundColor : Color with get, set
Property Value
Color
Exceptions
See Also