Check whether this shape consists of a single straight segment, possibly with hooks.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2009
Syntax
C# |
---|
public bool SimpleLine { get; } |
Visual Basic |
---|
Public ReadOnly Property SimpleLine As Boolean Get |
Visual C++ |
---|
public: property bool SimpleLine { bool get (); } |