Checks that the export complexity falls within an appropriate range.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public static bool CheckExportComplexity( gbXMLExportComplexity exportComplexity ) |
Visual Basic |
---|
Public Shared Function CheckExportComplexity ( _ exportComplexity As gbXMLExportComplexity _ ) As Boolean |
Visual C++ |
---|
public: static bool CheckExportComplexity( gbXMLExportComplexity exportComplexity ) |
Parameters
- exportComplexity
- Type: Autodesk.Revit.DB.Analysis..::..gbXMLExportComplexity
The export complexity to be checked.
Return Value
True if the export complexity falls within an appropriate range, false otherwise.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |