EnergyDataSettingsCheckExportComplexity Method |
Checks that the export complexity falls within an appropriate range.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static bool CheckExportComplexity(
gbXMLExportComplexity exportComplexity
)
Public Shared Function CheckExportComplexity (
exportComplexity As gbXMLExportComplexity
) As Boolean
public:
static bool CheckExportComplexity(
gbXMLExportComplexity exportComplexity
)
static member CheckExportComplexity :
exportComplexity : gbXMLExportComplexity -> bool
Parameters
- exportComplexity gbXMLExportComplexity
-
The export complexity to be checked.
Return Value
Boolean
True if the export complexity falls within an appropriate range, false otherwise.
Exceptions
See Also