Checks if a presentation mode can be applied for this RebarContainer in the given view.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2016
Syntax
C# |
---|
public bool CanApplyPresentationMode(
View dBView
) |
Visual Basic |
---|
Public Function CanApplyPresentationMode ( _
dBView As View _
) As Boolean |
Visual C++ |
---|
public:
bool CanApplyPresentationMode(
View^ dBView
) |
Return Value
True if presentation mode can be applied for this view, false otherwise.
Exceptions
See Also