RebarContainerCanApplyPresentationMode Method

Checks if a presentation mode can be applied for this RebarContainer in the given view.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool CanApplyPresentationMode(
	View dBView
)

Parameters

dBView  View
The view in which presentation mode will be applied.

Return Value

Boolean
True if presentation mode can be applied for this view, false otherwise.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also