Governs how minimum and maximum values (the data range) are calculated.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool UseRangeForAllMeasurements { get; set; } |
Visual Basic |
---|
Public Property UseRangeForAllMeasurements As Boolean Get Set |
Visual C++ |
---|
public: property bool UseRangeForAllMeasurements { bool get (); void set (bool value); } |
Remarks
If true the data range is calculated from all measurements.
Otherwise the data range is calculated from the current measurement only.