SpatialFieldManagerUseRangeForAllMeasurements Property |
Governs how minimum and maximum values (the data range) are calculated.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool UseRangeForAllMeasurements { get; set; }
Public Property UseRangeForAllMeasurements As Boolean
Get
Set
public:
property bool UseRangeForAllMeasurements {
bool get ();
void set (bool value);
}
member UseRangeForAllMeasurements : bool with get, set
Property Value
Boolean
Remarks
If true the data range is calculated from all measurements.
Otherwise the data range is calculated from the current measurement only.
See Also