Gets the journal data associated to this command (on journal playback).
Namespace: Autodesk.Revit.UI.EventsAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public IDictionary<string, string> GetJournalData() |
Visual Basic |
---|
Public Function GetJournalData As IDictionary(Of String, String) |
Visual C++ |
---|
public: IDictionary<String^, String^>^ GetJournalData() |
Remarks
For details about the use of journal data associated to a command, see ExternalCommandData.JournalData.