ExecutedEventArgsGetJournalData Method |
Gets the journal data associated to this command (on journal playback).
Namespace: Autodesk.Revit.UI.EventsAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic IDictionary<string, string> GetJournalData()
Public Function GetJournalData As IDictionary(Of String, String)
public:
IDictionary<String^, String^>^ GetJournalData()
member GetJournalData : unit -> IDictionary<string, string>
Return Value
IDictionaryString,
String
Remarks
For details about the use of journal data associated to a command, see ExternalCommandData.JournalData.
See Also