Creates object from an array of two-dimensional point coordinates
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public FieldDomainPointsByUV(
IList<UV> points
) |
Visual Basic |
---|
Public Sub New ( _
points As IList(Of UV) _
) |
Visual C++ |
---|
public:
FieldDomainPointsByUV(
IList<UV^>^ points
) |
Parameters
- points
- Type: System.Collections.Generic..::..IList<(Of <(<'UV>)>)>
Array of two-dimensional point coordinates representing domain points (usually on surface)
Exceptions
See Also