FieldDomainPointsByUV(IListUV) Constructor |
Creates object from an array of two-dimensional point coordinates
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic FieldDomainPointsByUV(
IList<UV> points
)
Public Sub New (
points As IList(Of UV)
)
public:
FieldDomainPointsByUV(
IList<UV^>^ points
)
new :
points : IList<UV> -> FieldDomainPointsByUV
Parameters
- points IListUV
-
Array of two-dimensional point coordinates representing domain points (usually on surface)
Exceptions
See Also