If true, when placing an air terminal, the terminal will be placed directly on the duct without fittings.
If fase, the terminal will be placed with generated fittings.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public bool PlaceAirTerminalOnDuct { get; set; } |
Visual Basic |
---|
Public Property PlaceAirTerminalOnDuct As Boolean Get Set |
Visual C++ |
---|
public: property bool PlaceAirTerminalOnDuct { bool get (); void set (bool value); } |