PromptForFamilyInstancePlacementOptionsPlaceAirTerminalOnDuct Property |
If true, when placing an air terminal, the terminal will be placed directly on the duct without fittings.
If fase, the terminal will be placed with generated fittings.
Namespace: Autodesk.Revit.UIAssembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool PlaceAirTerminalOnDuct { get; set; }
Public Property PlaceAirTerminalOnDuct As Boolean
Get
Set
public:
property bool PlaceAirTerminalOnDuct {
bool get ();
void set (bool value);
}
member PlaceAirTerminalOnDuct : bool with get, set
Property Value
Boolean
See Also