Indicates whether a property setting of true will also change the display of this schedule to show striped rows on a sheet.
If true, setting that property to true will also change the display.
If false, striped rows will not display for this schedule on a sheet no matter what value is set for HasStripedRows.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021
Syntax
C# |
---|
public bool UseStripedRowsOnSheets { get; set; } |
Visual Basic |
---|
Public Property UseStripedRowsOnSheets As Boolean Get Set |
Visual C++ |
---|
public: property bool UseStripedRowsOnSheets { bool get (); void set (bool value); } |
Remarks
Striped rows on sheets can be overidden by shading or conditional formatting.