ViewScheduleUseStripedRowsOnSheets Property |
Indicates whether a property setting of true will also change the display of this schedule to show striped rows on a sheet.
If true, setting that property to true will also change the display.
If false, striped rows will not display for this schedule on a sheet no matter what value is set for HasStripedRows.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool UseStripedRowsOnSheets { get; set; }
Public Property UseStripedRowsOnSheets As Boolean
Get
Set
public:
property bool UseStripedRowsOnSheets {
bool get ();
void set (bool value);
}
member UseStripedRowsOnSheets : bool with get, set
Property Value
Boolean
Remarks
Striped rows on sheets can be overidden by shading or conditional formatting.
See Also