Update the path of the file that specifies the image to be used.
The provided string path must specify a local file. The path can be absolute or relative to the project's location. ImageType will respectively use an absolute or relative path.
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020
Syntax
C# |
---|
public void SetPath( string path ) |
Visual Basic |
---|
Public Sub SetPath ( _ path As String _ ) |
Visual C++ |
---|
public: void SetPath( String^ path ) |
Parameters
- path
- Type: System..::..String
The file path that specifies the image to be used.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |