ImageTypeOptionsSetPath(String) Method

Update the path of the file that specifies the image to be used.

The provided string path must specify a local file. The path can be absolute or relative to the project's location. ImageType will respectively use an absolute or relative path.


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public void SetPath(
	string path
)

Parameters

path  String
The file path that specifies the image to be used.
Exceptions
ExceptionCondition
ArgumentNullException A non-optional argument was null
See Also