Gets the status of given specific angle.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public bool GetSpecificFittingAngleStatus(
	double angle
)
Visual Basic
Public Function GetSpecificFittingAngleStatus ( _
	angle As Double _
) As Boolean
Visual C++
public:
bool GetSpecificFittingAngleStatus(
	double angle
)

Parameters

angle
Type: System..::..Double
The specific fitting angle (in degree) that must be one of 90, 60, 45, 30, 22.5 or 11.25 degrees.

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException The given value for angle must be 90, 60, 45, 30, 22.5 or 11.25 degrees.

See Also