DuctSettingsGetSpecificFittingAngleStatus Method |
Gets the status of given specific angle.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool GetSpecificFittingAngleStatus(
double angle
)
Public Function GetSpecificFittingAngleStatus (
angle As Double
) As Boolean
public:
bool GetSpecificFittingAngleStatus(
double angle
)
member GetSpecificFittingAngleStatus :
angle : float -> bool
Parameters
- angle Double
-
The specific fitting angle (in degree) that must be one of 90, 60, 45, 30, 22.5 or 11.25 degrees.
Return Value
Boolean
Exceptions
See Also