Progress bar position - value is always between zero and upperRange and is incremented by one with each event of stage "PositionChanged"
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public int Position { get; } |
Visual Basic |
---|
Public ReadOnly Property Position As Integer Get |
Visual C++ |
---|
public: property int Position { int get (); } |