Compares two color settings objects.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool IsEqual( AnalysisDisplayColorSettings other ) |
Visual Basic |
---|
Public Function IsEqual ( _ other As AnalysisDisplayColorSettings _ ) As Boolean |
Visual C++ |
---|
public: bool IsEqual( AnalysisDisplayColorSettings^ other ) |
Parameters
- other
- Type: Autodesk.Revit.DB.Analysis..::..AnalysisDisplayColorSettings
Color settings object to compare to.