AnalysisDisplayColorSettingsIsEqual Method |
Compares two color settings objects.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool IsEqual(
AnalysisDisplayColorSettings other
)
Public Function IsEqual (
other As AnalysisDisplayColorSettings
) As Boolean
public:
bool IsEqual(
AnalysisDisplayColorSettings^ other
)
member IsEqual :
other : AnalysisDisplayColorSettings -> bool
Parameters
- other AnalysisDisplayColorSettings
-
Color settings object to compare to.
Return Value
Boolean
True if objects are equal, false otherwise.
See Also