The full path of the intermediate Revit file created during a previous link action.
This is used during "Reload From" to determine the path to the previous generated Revit file.
Namespace: Autodesk.Revit.DB.IFCAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2015
Syntax
C# |
---|
public string RevitLinkFileName { get; set; } |
Visual Basic |
---|
Public Property RevitLinkFileName As String
Get
Set |
Visual C++ |
---|
public:
property String^ RevitLinkFileName {
String^ get ();
void set (String^ value);
} |
Exceptions
See Also