Gets the set of element identifiers for newly created fabrication parts.

Namespace: Autodesk.Revit.DB.Fabrication
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017

Syntax

C#
public ISet<ElementId> GetConvertedFabricationParts()
Visual Basic
Public Function GetConvertedFabricationParts As ISet(Of ElementId)
Visual C++
public:
ISet<ElementId^>^ GetConvertedFabricationParts()

Remarks

This set of element identifiers is only available after the Convert method has been invoked.

See Also