Checks whether the input value lies is not 0, greater than -PI/2 and lesser than PI/2.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public static bool IsValidConeAngle( double halfAngle ) |
Visual Basic |
---|
Public Shared Function IsValidConeAngle ( _ halfAngle As Double _ ) As Boolean |
Visual C++ |
---|
public: static bool IsValidConeAngle( double halfAngle ) |
Parameters
- halfAngle
- Type: System..::..Double
Cone half-angle parameter.