Updates the specified waypoint.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2020.2
Syntax
C# |
---|
public void SetWaypoint(
XYZ waypoint,
int index
) |
Visual Basic |
---|
Public Sub SetWaypoint ( _
waypoint As XYZ, _
index As Integer _
) |
Visual C++ |
---|
public:
void SetWaypoint(
XYZ^ waypoint,
int index
) |
Parameters
- waypoint
- Type: Autodesk.Revit.DB..::..XYZ
The new point for the waypoint.
- index
- Type: System..::..Int32
The index of the waypoint to update.
Exceptions
See Also