Gets all building elements on this level.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public ICollection<IFCAnyHandle> GetRelatedElements()
Visual Basic
Public Function GetRelatedElements As ICollection(Of IFCAnyHandle)
Visual C++
public:
ICollection<IFCAnyHandle^>^ GetRelatedElements()

Return Value

The collection of elements.

See Also