Sign of the z-coordinate of the cross
product of the Direction property with the segment vector.
TripleProductSign is 1 if the segment direction is to be on the left of
the constraint direction,
or -1 if the segment direction is to be on the right.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public int TripleProductSign { get; } |
Visual Basic |
---|
Public ReadOnly Property TripleProductSign As Integer Get |
Visual C++ |
---|
public: property int TripleProductSign { int get (); } |