RebarShapeConstraintProjectedSegmentLengthTripleProductSign Property |
Sign of the z-coordinate of the cross
product of the Direction property with the segment vector.
TripleProductSign is 1 if the segment direction is to be on the left of
the constraint direction,
or -1 if the segment direction is to be on the right.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int TripleProductSign { get; }
Public ReadOnly Property TripleProductSign As Integer
Get
public:
property int TripleProductSign {
int get ();
}
member TripleProductSign : int with get
Property Value
Int32
See Also