Element end index for single element connections (0: start, 1: end).
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public int SingleElementEndIndex { get; set; } |
Visual Basic |
---|
Public Property SingleElementEndIndex As Integer Get Set |
Visual C++ |
---|
public: property int SingleElementEndIndex { int get (); void set (int value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | When setting this property: singleElementEndIndex is not a valid end index. |