StructuralConnectionHandlerSingleElementEndIndex Property |
Element end index for single element connections (0: start, 1: end).
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic int SingleElementEndIndex { get; set; }
Public Property SingleElementEndIndex As Integer
Get
Set
public:
property int SingleElementEndIndex {
int get ();
void set (int value);
}
member SingleElementEndIndex : int with get, set
Property Value
Int32
ExceptionsException | Condition |
---|
ArgumentException |
When setting this property: singleElementEndIndex is not a valid end index.
|
See Also