Retrieves the actual Element Id providing support.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2011

Syntax

C#
public ElementId GetSupportingElement()
Visual Basic
Public Function GetSupportingElement As ElementId
Visual C++
public:
ElementId^ GetSupportingElement()

Return Value

Represents Element that provides support.

See Also