Creates a UV with the supplied coordinates.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public UV( double u, double v ) |
Visual Basic |
---|
Public Sub New ( _ u As Double, _ v As Double _ ) |
Visual C++ |
---|
public: UV( double u, double v ) |
Parameters
- u
- Type: System..::..Double
The first coordinate.
- v
- Type: System..::..Double
The second coordinate.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentException | Thrown when setting an infinite number to the U or V property. |