UV(Double, Double) Constructor |
Creates a UV with the supplied coordinates.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic UV(
double u,
double v
)
Public Sub New (
u As Double,
v As Double
)
public:
UV(
double u,
double v
)
new :
u : float *
v : float -> UV
Parameters
- u Double
- The first coordinate.
- v Double
- The second coordinate.
ExceptionsException | Condition |
---|
ArgumentException |
Thrown when setting an infinite number to the U or V property.
|
See Also