Gets the collection of converted fabrication parts with invalid connections.

Namespace: Autodesk.Revit.DB.Fabrication
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017

Syntax

C#
public IDictionary<ElementId, ElementId> GetConvertedFabricationPartsWithInvalidConnections()
Visual Basic
Public Function GetConvertedFabricationPartsWithInvalidConnections As IDictionary(Of ElementId, ElementId)
Visual C++
public:
IDictionary<ElementId^, ElementId^>^ GetConvertedFabricationPartsWithInvalidConnections()

Remarks

This set of element identifiers is only available after the Convert method has been invoked, and returns DesignToFabricationConverterResult::Enum::PartialFailure.

See Also