Gets the amount of storage that the vertex takes up in a buffer, measured in floats.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017

Syntax

C#
public static int GetSizeInFloats()
Visual Basic
Public Shared Function GetSizeInFloats As Integer
Visual C++
public:
static int GetSizeInFloats()

Return Value

The number of floats occupied by one vertex of this type.

See Also