VertexPositionNormalGetSizeInFloats Method |
Gets the amount of storage that the vertex takes up in a buffer, measured in floats.
Namespace: Autodesk.Revit.DB.DirectContext3DAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic static int GetSizeInFloats()
Public Shared Function GetSizeInFloats As Integer
public:
static int GetSizeInFloats()
static member GetSizeInFloats : unit -> int
Return Value
Int32
The number of floats occupied by one vertex of this type.
See Also