Identifies if a category which has the specified name is in the list of top-level categories.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public override bool Contains(
string name
) |
Visual Basic |
---|
Public Overrides Function Contains ( _
name As String _
) As Boolean |
Visual C++ |
---|
public:
virtual bool Contains(
String^ name
) override |
Parameters
- name
- Type: System..::..String
The name of the category to be retrieved.
Field Value
Whether the category exists in the list of top-level categories.
See Also