CategoriesContains Method |
Identifies if a category which has the specified name is in the list of top-level categories.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic override bool Contains(
string name
)
Public Overrides Function Contains (
name As String
) As Boolean
public:
virtual bool Contains(
String^ name
) override
abstract Contains :
name : string -> bool
override Contains :
name : string -> bool
Parameters
- name String
- The name of the category to be retrieved.
Field Value
BooleanWhether the category exists in the list of top-level categories.
See Also