Identifies if this ScheduleField object has access to a SchedulableField.
Calculated and combined parameter fields will not have the access.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public bool HasSchedulableField { get; } |
Visual Basic |
---|
Public ReadOnly Property HasSchedulableField As Boolean Get |
Visual C++ |
---|
public: property bool HasSchedulableField { bool get (); } |