ScheduleFieldHasSchedulableField Property |
Identifies if this ScheduleField object has access to a SchedulableField.
Calculated and combined parameter fields will not have the access.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic bool HasSchedulableField { get; }
Public ReadOnly Property HasSchedulableField As Boolean
Get
public:
property bool HasSchedulableField {
bool get ();
}
member HasSchedulableField : bool with get
Property Value
Boolean
See Also