If a point was used to define the second profile, returns a copy of that point.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public XYZ GetSecondProfilePoint() |
Visual Basic |
---|
Public Function GetSecondProfilePoint As XYZ |
Visual C++ |
---|
public: XYZ^ GetSecondProfilePoint() |
Return Value
The second profile point if it was set.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | This surface element does not use a point to define the second profile. |