RuledSurfaceGetSecondProfilePoint Method |
If a point was used to define the second profile, returns a copy of that point.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntaxpublic XYZ GetSecondProfilePoint()
Public Function GetSecondProfilePoint As XYZ
public:
XYZ^ GetSecondProfilePoint()
member GetSecondProfilePoint : unit -> XYZ
Return Value
XYZ
The second profile point if it was set.
Exceptions
See Also